Sign in to follow this  
Followers 0
Yasuraka

Skyrim roulette: The tale of King Roland Spiritwind VII

2 posts in this topic

Finally! I've managed to get control of this bastard, we all knew he'd lose it some day and getting knocked out by imperials was enough to get him to drop down and release his sanity. Now I'm in control, and I won't let go ever again! Wait... what the fuck is this? The imperials have actually taken me prisoner and are hauling me off to god knows where?

 

Fuck this shit, mister fancypants finally loses control and I've only got a few minutes to enjoy before my head is cut off? All the things I could have done, fuck this! So here I am, surrounded by two filthy ugly stormcloaks heading to the headsman's block, fuck fuck fuck fuck! We head further down into the town, which one of the stormcloak pigs tells me is 'helgen', I'm looking around trying to find a way to escape, but I'm tied down and the imperials are everywhere. The cart stops and we are hauled off, the fucking imperials ask me my name, yeah right, as if I'm really going to tell my real name! So I tell them I'm "King Roland Spiritwind VII", because fuck it, if I'm gonna die I'm not gonna help them.

 

They don't raise an eyebrow, they don't ask anything... Do they truly believe that's the name of this ugly ass argonian? What a bunch of morons! However, neither the name nor the title save me though. So I'm called forth and my head is placed on top of the block, just as I see the axe that will kill me raised, a fucking black giant freaking dragon attacks the town! I don't know which fucking god or daedra to thank for this, but if I ever meet him or her, I'll be sure to smash their head in for being late. Coming in and saving me last minute, fuck you!

 

I manage to escape in the chaos, get hauled around by both imperials and storm cloaks, why the fuck do they care about me? I blindly run into the keep and notice that the imperial dude, Hadvar or something, is in there with me too. Well, guess I'm friends with the imperials for now then. We sneak and smash our way to freedom, and to thank him for saving my life I pickpocket some gold from Hadvar, fuck him.

 

Well then, I have all the freedom in the world, yet this fucking body is as weak as humanly... argonianly possible. So I figure I need gear, I need money and I need a freaking horse, no way I'm walking. I figure I head into a mine I see a bit further to get me some gear and meet some people who might help me. Instead, the mine, called Ember Shard mine, is overrun by bandits. Nothing big, nothing I can't take. They have some nice gear, and just as I am about to head out I see a chest in the corner of my eye, I figure none of the dead guys around me are needing it, so I open it and in it is a freaking orcish sword! Fuck yeah! More gear to smash with.

 

The imperial dude asked me to come to some town where his uncle or something lives, but fuck the imperials, trying to kill me. So instead I figure I might go to Falkreath in order to get me a horse. I meet a friendly hunter dude who doesn't really have anything useful to sell, so I kill and loot his body and hideout. Nord Mead! My favourite drink! A bit further I see a few thalmor getting attacked by wolfs, I figure I give my Orcish sword some practice and kill a few before moving on. I notice a ruin, well I suppose there's loot to find there so I head in. The place is called "Shriekwind Bastion", strange as fucking name. But guess what's the first thing I see in the place? A fucking vampire!

 

As I turn around to leave I realize that if there are vampires in here, they might have something useful right? So I kill the dude and head further in, a few more skeletons attack me, but nothing really interesting. Some I kill with my new sword, others with arrows, seriously, shooting down skeletons with arrows is actually effective, fuck these magic rules, but I'll go with it. I reach the center and I realize, this place is freaking huge! Nothing really interesting so far though, skeletons and more skeletons, a tiny vampire or vampire thrall and some useless gear. Until I find freaking gloves which increase my bow damage by 15%! Freaking awesome! They're not as good as what I used to wear, but fuck it, I'll wear them.

 

I'm almost at the top when I see a huge door, I hear something behind it so I sneak and see a Master fucking vampire, there is no way I can defeat the dude in fair combat, so I make it less fair. I sneak up to the door, shoot an arrow and get back into hiding before he sees me. When he thinks I've gone away, I shoot another arrow and go back into hiding. Using this method I'm able to shoot at least five or six arrows in his back before I'm careless and he notices me. Too late though, one more arrow and he's dead. Phew, I got close to death there.

 

I check his gear, and notice the vampire was reading a book about speech, I learn something from it, but why the fuck was he reading it? At the end of the place I come upon a huge curved wall, on it are hieroglyphs or something and something very strange happens. A few of those hieroglyphs catch my attention, I seem to know what they mean, although this body of mine has no memory of ever learning any of this shit. The hieroglyphs engrave themselves in my memory and I know they mean 'air' in some strange language. They have something to do with hitting faster, but I have no idea how to use it. This world is real freaking strange you know?

 

I leave the ruin and finally reach Falkreath, it's in the dead of night as I enter and no-one is awake. I head into the inn, maybe they know there to get me some money. As I enter a redguard starts talking tough to me, I try to get him to shut up yet he won't listen. Too bad for him I didn't listen to his pleas to stop stabbing him. His gear is useless so I throw him onto the fire and ask the innkeeper about any rumors. She only knows something about a boy trying to get in contact with the dark brotherhood, which is quite interesting, I might seek him out later, and she talks about some shrine to azure or azura, some daedric prince or something. Fuck that shit, no quick way to get money.

 

I walk into the jarl's house, which for some reason is open in the middle of the night and wake up the jarl, surprised by the fact that he's such a young little boy. I ask him if he needs any help with anything, and he has the fucking audacity to tell me I need to bring him some kind of fucking black briar mead before he will give me any assignments! Fuck this guy! I'd stab him if I wasn't as weak as I am! I tell him that I'll get him his mead, just to get him back to sleep before I pickpocket and loot his house. Fuck him!

 

As I walk around town I notice that there are no freaking horses in this town, seriously? Which fucking town does not have at least one horse to buy? Annoyed I leave and head for Markarth, Which is freakishly far away. I avoid the roads and decent down into some camp, thinking there might be some bandits or hunters to loot here. Turns out it's a freaking Forsworn camp! Fuck this shit! I run for my life through the camp, these guys are freaking tough. I run over some walkway and in order to escape the arrows I jump down into the water down below. My argonian skin loves the water but I must continue. As I exit the water some ghost starts talking to me about how he also tried to make the leap I just did but died. Just because I didn't die from the jump, doesn't mean I want to die from an arrow in the back!

 

So I run on, I don't know what the ghost wanted from me, but I see the edge of sunlight on the horizon. Did I just spend the whole night running and sneaking without sleep? I feel my grip on this guy's body dwindle. As I struggle to hold on I find myself face to face with a freaking sabre cat. I manage to kill it but my grip slips and I feel myself fading to the back of this guy's mind. Oh, some other personality might take over for now, but I will come back, I will get my freedom!

Share this post


Link to post
Share on other sites

The first thing I see is a dead sabre cat. I gradually remember how it go there, recalling the adventures of the previous persona. Looks like we all get a turn taking over this mind.

 

First thing's first: skin the sabre cat for its pelt. Can't let that go to waste. I look around and see something in the nearby river... is it a body? As I wade in, it seems its actually a live goat that seems to be rather stuck. I try to get to it but I've briefly forgotten how to swim, and sink like a stone at first. I finally figure it out and climb onto a rock in the river, and decide to put the goat out of its misery with a well-placed headshot from my bow. I'm hearing a weird ringing noise by now, and I narrow the source down to this weird plant, which I take of course.

 

Now with the immediate concerns settled, I check through my gear and realize I have a ton of useless crap and extra weapons and armour. I need to sell all this as soon as I can. Markath is still the closest town, so I guess I might as well just continue the former persona's quest to reach it.

 

However on the way I pass by a shrine to Dibella where a Hunter is praying. He offers to show his wares, and I end up selling him all the pelts I've acquired. Somehow I think he'd hoped to sell his gathered pelts to me rather than have me unload more on him, but screw it. He then sits down, and I decide to see how fine-tuned my control of this body is, by pickpocketing him. I get his entire 10g - much wow, very money. I snatch a sack of gold from the altar as well - as if gods need gold amirite? I pray to it and feel that I've received the blessing, so I guess they don't begrudge the stolen money offering.

 

The path to Markath stretches out ahead boringly, but the river runs alongside it, so I decide to take advantage of being an Argonian and swim down the river instead of walking the road. Eventually it diverges and I'm forced back onto the road, where I sprint like crazy. I down a few energy drinks labelled "Stamina potion" to keep me going.

 

I end up running into a ragged farmer couple, with their faces covered in soot. They tell me the dragon burned down their farm and they've lost everything. I give them 5g and tell them not to spend it all at once.

 

A crossroad is ahead, and there looks to be a party of hunters shooting at something in the water below. As I get closer though, they turn on me and I recognize their headdresses - Forsworn again! Did they track my escape from their camp and plan to ambush me here? I charge in and slash and slice, intending to kill all four of them quickly. But it doesn't quite work, and I'm forced to down a Health potion as I flee for my life. They're all over me, and there's another one ahead on the path. I'm forced to turn away from Markath, and instead head into the river again and leap down a steep waterfall. They keep following, so I keep swimming down. The road follows the river unfortunately, and just when I think I've lost them, there's ANOTHER FORSWORN on the road who spots me. He summons a freaking Flame Atronach and it starts hulring fireballs at me as I keep swimming.

 

Eventually I lose them too, and drag myself ashore, exhausted. I'm now quite far from Markath, so I decide Solitude or Morthal are now closer options. I head up the embankment and get back onto the road, but as I reach a crossroad just ahead, THERE IS MORE FORSWORN. This woman is alone though, so I charge in and easily kill her. But it looks like there's another fort here? Because her allies are now coming, and there's one on a wall above shooting arrows at me. I snatch her hat before running back down a different path that heads toward the river again. It seems they're guarding the road to Morthal as such, so now my path is leading me toward Solitude. That'll be the destination then. I put on the Forsworn headdress just in case I run into more - maybe they'll think I'm one of them and leave me alone for once.

 

I next run into a Stormcloak soldier who hints I should join them. A little bit ahead they have a camp, "Reach Camp". Their quartermaster is happy to buy all my junk armour and weapons, I'm sure they're glad to have the extra supplies. They also have 2 horses, rather unattended. Only the quartermaster is watching them. I so badly want a horse, I don't want to have to walk to Solitude. I can't seem to hide from her gaze, so I try using the Invisibility Potion I happen to have. It doesn't seem to fool them, as they yell at me instantly when I mount the horse. No going back now though, I escape them with the horse easily; their camp was quite small. Whelp, at least if they report me, they'll be reporting "a guy with Forsworn headdress", so maybe that'll bring some heat on those Forsworn bastards, HA!

 

I enjoy riding my horse toward Solitude. Until, that is, I run into MOAR FORSWORN. They're everywhere or something. They shoot and chop at my horse but I rush past them off the road a bit into the wild. And then there's wolves! Then more wolves! Then another angry sabre cat, and then MORE wolves! They're all over me, and I can't find a way ahead through this wilderness patch, I end up at the edge of a cliff that leads down into the river again, and with all the beasts right on top of me, I'm forced to leap into the river on my horse.

 

We hit the rocks. My horsie dies, I think I'm dead for a second with the way my body flaps about in a ragdoll fashion, but I'm actually only mildly hurt. Solitude is still a bit away, but as I leapt over the cliff I saw a village ahead, so I head for it. I cross the legendary Dragonbridge, where the village is situated. I head into the Four Shields tavern to grab a bite to eat, a drink, and take a quick nap. The inn is dead empty, so once I'm done there I head back onto the road. As if I needed reason to stick to the path, I notice a massive spider just watching me, in the forest to the side. Any thought of exploring that area just became a nope.

 

I reach the Solitude stables, and manage to buy a horse of my own! I've barely enough money, it was 1000g. I ride toward Solitude, parking my horse outside before heading in. I'm just in time for an execution going on - these Imperials love executing people, geez. Anyway, I head to the clothes store - it's time King Roland Spiritwind VII got pimped out in kingly attire. I manage to sell some more clothing junk to the (really bitchy) shopkeeper, then buy the most expensive clothes, boots, and gloves. I chuck on a circlet I already had, and a ring on each hand. I now have all of the swag.

 

Now that I'm decked out as a king, I visit the palace to hobnob with fellow royalty. The Queen seems a bit unsure of herself, and it seems one of her advisors has been saddled with the issue of some creepy cave. He says he'd reward me if I happened to investigate it, but man it's pretty far away, and in the area that giant spider was, so I don't think so.

 

Back on the streets, a shady Argonian whispers me over and very tactfully suggests I put out the lighthouse fire to cause an incoming ship to crash, thereby allowing enterprising individuals to liberate its cargo. Sounds fun, I'm in.

 

I head to the inn first and have a bit of an eat and drink, as well as another quick nap. On the way out I try my hand lockpicking a lockbox, and win some gold as reward. I also notice on the way out that shelves and desks are absolutely loaded with all sorts of potions, mostly health ones. I take all of the stuff. Better not go back there in future now I think.

 

It's now dark so I ride to the lighthouse. I park my horse around back to hide it, then see about the fire. There's no guards or anybody at all around, so its as simple as walking up and dousing it. Man, why did he even need me for this? I head back to town, but can't find the Argonian. I guess I'll have to wait till morning to report back to him and claim my reward.

 

I happen to notice the executed guy's body and head are still where they were - nobody took the body away, what the hell? I pick up his head and carry it over to the nearby guard, but he has no comment about it. He really doesn't seem to care. I drop the head and decide if that's the attitude they'll take, then fine. I whip out my bow and decide to practice archery on the head. I miss a lot at first, littering arrows all over the path, but eventually I get the hang of it and fill the head with arrows as it rolls around in front of the nonchalant guard. When my arrows run out, I practice magic instead. Fire has no effect it seems. But lightning, a direct hit of that causes the head to go rolling across the ground heaps far. I zap it around a bit, and only NOW the guard has a problem, warning me to be careful with the magic.

 

Before I know it, the sun is rising and I feel my consciousness receding into this vessel's mind. Time really flies when you're having fun with a severed head.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online